•  
  •  
  •  
 

Browse by Tags

All Tags » Deployment
Showing page 2 of 2 (14 total posts)
  • Your SharePoint web.config and You

    This post talks about the dos-and-don'ts of manipulating your web.config and explains some of the future ramifications of your actions. Living a Double Life Did you know that your SharePoint's web config is leading a double life? No, it's not having an affair or anything; it just has an apartment in the city for it's weekday gig and didn't ...
    Posted to Jake Opines (Weblog) by jacobl on December 11, 2008
  • Help with licenses.licx

    Hi, can someone help in deploying my exe? I am trying to add the licenses.licx file manually, I have added a text file at the root level of my executable project called licenses.licx. It is an embedded resource. The contents are: Atalasoft.Imaging.AtalaImageAtalasoft.dotImage Atalasoft.Ocr.TranslatorCollectionAtalasoft.dotImage.Ocr But when I ...
    Posted to DotImage Discussions (Forum) by bobflemming on November 13, 2008
  • Writing Custom Web Services for SharePoint Products and Technologies - Microsoft Typo...

    Writing a custom web service for SharePoint, I ran into these two great articles which walked me through the process, but it still wasn't enough to tame the beast. Check out Writing Custom Web Services for SharePoint Products and Services on MSDN and Creating a Custom Web Service for SharePoint on ITToolbox, but take heed; there are typos that ...
    Posted to Jake Opines (Weblog) by jacobl on April 26, 2008
  • "Bad, IIS. Bad!" - Forcing IIS to run your site in .NET 2.0

    I was working in IIS, today, and came across an issue where it was attempting to load my site in ASP.NET 1.1.xxx. I, for one, know that the site I was deploying was built as a precompiled web from VS2005, which, as far as I know, means that it's .NET 2.0 for sure. I also knew that all of the assemblies I was referencing were .NET 2.0 and the web ...
    Posted to Jake Opines (Weblog) by jacobl on April 3, 2008