Click or drag to resize

ExaminerResultsIsIncorrectVersionForXrefStream Property

Gets a value indicating whether the PDF document's advertised document version is incorrect. Specifically, some PDF document generators use a PDF featured called cross-reference streams that require that the document be version 1.5 or greater. If there is evidence of a cross-reference stream and the version is less than 1.5, this property will true.

Namespace:  Atalasoft.PdfDoc.Examiner
Assembly:  Atalasoft.PdfDoc (in Atalasoft.PdfDoc.dll) Version: 11.0.0.0.0.297 (.NET 4.5.2, x86)
Syntax
public bool IsIncorrectVersionForXrefStream { get; }

Property Value

Type: Boolean
true if the PDF is marked version 1.4 or earlier and contains a cross reference stream; otherwise, false.
See Also